Avaleht      Uudised      Artiklid      Partnerite pakkumised      Pood      Foorum       Chat

Tänane kuupäev 24.10.2019 07:48

Kõik kellaajad on UTC + 2 tundi [ DST ]




Tee uus teema Vasta teemale  [ 14 postitust ] 
Autor Sõnum
 Teema pealkiri: Võimendi ei hakka tööle
PostitusPostitatud: 28.01.2016 00:45 

Liitunud: 28.01.2016 00:42
Postitusi: 6
Tervist,

Selline probleem tekkis, et uus võim ei hakka tööle lööb tulukese punaseks.
Sõbra autos töötas ilusti.
Võimendiks:
Pilt
Teine võimendi töötab ilusti kui proovin.
Toxic 1500w.

Ehk keegi tarkadest, kes jagab seda hästi ehk saab aidata mind sellega.

Parimate soovidega,
Kristen


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 28.01.2016 17:21 

Liitunud: 28.04.2009 18:43
Postitusi: 264
Asukoht: Tln
Vaata juhtmete ühendused üle. Ilmselt mõni juhe vales kohas


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 29.01.2016 22:03 

Liitunud: 28.01.2016 00:42
Postitusi: 6
Nii võtsin Testeri kätte ja vaatasin ühendusi + tuli 12,1V ja remote tuleb 11,4 ehk siis piisavalt mõlemasse. Ei tea nüüd kus viga võib olla. Ma ühendan ainult +, remote, - ja RCA kaablid.
Ehk keegi oskab veel pakkuda?


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 29.01.2016 22:07 

Liitunud: 28.01.2016 00:42
Postitusi: 6
Kuskilt lugesin, et võib olla ka akus?
Kas see vastab tõele? Kuigi kõik akud annavad ju samapalju voolu? 12V


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 31.01.2016 02:40 

Liitunud: 22.01.2016 20:36
Postitusi: 1
Aga oled uuesti vahepeal sõbra autos proovinud, või hoopiski sõber enam ei vasta?


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 31.01.2016 12:14 

Liitunud: 28.01.2016 00:42
Postitusi: 6
Proovin täna uuesti sõbra autos.
Annan teada.


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 01.02.2016 00:25 

Liitunud: 28.01.2016 00:42
Postitusi: 6
Probleem siis selles, et võimendi vist läbi omadega, sõbra autos ei tulnud protectigi.
Minu omas tuli kohe protect.


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 04.02.2016 01:58 

Liitunud: 23.01.2016 11:16
Postitusi: 13
Woofer oli ka võimu külge ühendatud, kui protecti viskab? Või viskab ka ilma kõlarita protecti?


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 11.02.2016 16:58 

Liitunud: 28.01.2016 00:42
Postitusi: 6
R384n3 kirjutas:
Woofer oli ka võimu külge ühendatud, kui protecti viskab? Või viskab ka ilma kõlarita protecti?

Kõlarit ei ole järel. Nii kui rca sisse panen siis kohe protect. Enne seda tulukesi ei põle.


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 14.02.2016 22:06 

Liitunud: 18.02.2009 20:15
Postitusi: 139
Asukoht: Tartu
Lõputransid maha põlenud, kui protecti põlema lükkab.

_________________
Sülearvutite remont Tartus. Ka pildistamisteenus (http://www.egertifoto.com). 51936191
SQ Cupra viewtopic.php?f=30&t=161235


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 14.02.2016 22:17 
Kasutaja avatar

Liitunud: 27.11.2014 15:08
Postitusi: 979
Kui rca on lahti kas siis põleb roheline? Ühenda kõlar ka taha ja vaata mis häält teeb?
Eggy kirjutas:
Lõputransid maha põlenud, kui protecti põlema lükkab.

Lõputransid ei põle kunagi maha, alati on pingemuunduri omad kutud.


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 14.02.2016 23:50 

Liitunud: 18.02.2009 20:15
Postitusi: 139
Asukoht: Tartu
Pingemuunduri omaga lendab toide vastu taevast ja võimul pole enam toidet, mille arvelt see remote siis põleb? Toite osa põletab ka kaitsmeid läbi, praegu seda teemat pole. Lõpud on lühises, siis on kõlariväljundis alalispinge (lõppude toite üks õlg) ja kaitseahel, mis kontrollib, et kõlari väljundis alalispinget ei oleks, rakendus ja paneb protect tule põlema.

_________________
Sülearvutite remont Tartus. Ka pildistamisteenus (http://www.egertifoto.com). 51936191
SQ Cupra viewtopic.php?f=30&t=161235


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 15.02.2016 08:27 
Kasutaja avatar

Liitunud: 27.11.2014 15:08
Postitusi: 979
See punane näitab siiski toite riket. Teoreetiliselt kui lõpp on lühises siis on ka see toitele ülekoormus ja lööb punase põlema.


Üles
 Profiil  
 
 Teema pealkiri: Re: Võimendi ei hakka tööle
PostitusPostitatud: 15.02.2016 18:16 

Liitunud: 18.02.2009 20:15
Postitusi: 139
Asukoht: Tartu
Las igale jääda siis oma arvamus, ma ainult oma remonditööde kogemuse pealt räägin ja protecti põlemisel on siiani ainult lõputransid läbi olnud. Surnud toite väljakad on siiski teinud võimu pildituks ja kaitsmeid maha põletanud.

_________________
Sülearvutite remont Tartus. Ka pildistamisteenus (http://www.egertifoto.com). 51936191
SQ Cupra viewtopic.php?f=30&t=161235


Üles
 Profiil  
 
Näita postitusi eelmisest:  Sorteeri  
Tee uus teema Vasta teemale  [ 14 postitust ] 

Kõik kellaajad on UTC + 2 tundi [ DST ]


Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 2 külalist


Sa ei saa teha uusi teemasid siin foorumis
Sa ei saa postitustele vastata siin foorumis
Sa ei saa muuta oma postitusi siin foorumis
Sa ei saa kustutada oma postitusi siin foorumis

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
phpbb.ee 3.0.7